古いバージョンのままになっているやつなら遅延させたOTA用のSHSHを取得できるかもしれないという話。
ざっと見た感じ、一度でも高いバージョンのSEP使用してfuturerestoreするとそのバージョンより低いバージョンの遅延アップデートは受けられないと思われ。
つまり遅延アップデート使用して低いバージョンから中途半端なバージョンに飛びたい場合、SHSHあるからと言って上のバージョンがリリースされた際にfuturerestoreしてはならない。まあそんなこと狙うなら普通にSHSH取っとけという話ではあるが。
ただし、遅延アップデートからfuturerestore用のSEP署名取れるなら話は別だ。
例えば最新OSが15.0になって全ての14.x用の署名が閉じたとする。通常ならこれで14.xにするには詰みなんだが、現在のバージョンが14.xかつ90日以内であれば引き継ぎ任意の14.xへfuturerestore可能となるかもしれない。

• • •

Missing some Tweet in this thread? You can try to force a refresh
 

Keep Current with ヌベヂュソスゾジゥンベレニッティヌモゲロソボュ

ヌベヂュソスゾジゥンベレニッティヌモゲロソボュ Profile picture

Stay in touch and get notified when new unrolls are available from this author!

Read all threads

This Thread may be Removed Anytime!

PDF

Twitter may remove this content at anytime! Save it as PDF for later use!

Try unrolling a thread yourself!

how to unroll video
  1. Follow @ThreadReaderApp to mention us!

  2. From a Twitter thread mention us with a keyword "unroll"
@threadreaderapp unroll

Practice here first or read more on our help page!

Did Thread Reader help you today?

Support us! We are indie developers!


This site is made by just two indie developers on a laptop doing marketing, support and development! Read more about the story.

Become a Premium Member ($3/month or $30/year) and get exclusive features!

Become Premium

Too expensive? Make a small donation by buying us coffee ($5) or help with server cost ($10)

Donate via Paypal Become our Patreon

Thank you for your support!

Follow Us on Twitter!

:(