Profile picture
Graviscera @gravislizard
, 29 tweets, 5 min read Read on Twitter
so i tried playing one of the Gold Box DnDs and
it's weird. I've always wanted to try one of these ancient CRPGs, and whenever I have I've been stunned at how bad they are. I know some of the reasons for this, but others escape me.
This is the first one I've made any serious effort to get into, and I got into it far enough to realize how much of a miserable slog it is and to articulate why. What I don't get is why it IS this way.
ok so i picked Curse Of The Azure Bonds. I happened across a youtube video of it, thought the story actually seemed a tad bit intriguing, and tried playing it. Game's from 1989, uses that first person dungeon crawl interface all CRPGs did for decades
i have comments on the UI which I will share separately, but setting that to one side: Your first fucking encounter is with 20 heavily armed guards. twenty! fucking twenty! now, I'm not a big TT player but isn't that fucking absurd?
actually i'm not sure if it's twenty because the battlefield is VERY hard to see. you can't scroll, you just get a heavily zoomed in map of a few tiles.
the reason I said 20 is that I checked the sourcebook and it IS 20. is that actually... fun?
right after that you get to rest and then go into another encounter with like 17 enemies. And like, this would be tolerable in a modern hack and slash console game, but playing all this out turn-by-turn is *excruciating* and I don't understand *why they did it*
Strategizing for a turn or two... okay. But I ran this in dosbox at maximum speed, which is like 10 or 20 times normal speed. In full auto mode, moving so fast I can't make anything out, it takes *several minutes*
that means this was like a half hour battle with nothing other than select character, walk onto enemy. select character, walk onto enemy. select character, walk onto enemy. sele
i think there are a few problems here but one of them was probably that SSI implemented the whole DnD system which, I feel, doesn't belong on computers. Baldur's Gate tried it too and did a shit job as well. There's just too much. The game is gigantic.
That works OK when it's humans playing on paper and they can just choose not to care about big chunks of the manual and stick to the basics, and I also think it's more fun in person. Working out how a spell would apply is not that miserable IRL.
DnD CRPGs just turn it into a pure abstraction, where you never even see your spells being cast or weapons being swung, you're just told if it did or didn't succeed. There's no meat to sink my imaginations teeth into.
And that's the thing - what little I could get through of the game, I was just burning time on meta shit. Like, it literally took me the better part of half an hour to figure out how to *buy equipment for my party* - and this is where the UI issues really come in
The UI is bad, and I don't think it being '89 really softens that blow or justifies it. There are things missing that are just *absurd* that turn everything into a Production
The simple act of arming my party requires me to go into a store, then:
- select character with home/end
- press buy
- next page
- arrow down to longsword
- press B
- press E
- select next character, repeat
this seems straightforward enough but there's no feedback on buying anything so you don't know if you really got it, and you can't sell back unwanted items. the game will not stop you from buying 6 longswords, and moving them to other characters is even more tedious
it's also just a staggering number of keypresses in reality - it's like close to 40 - and you'll likely make mistakes and get rapidly frustrated trying to do it. It's not learnable; you cannot use muscle memory for it in any reasonable timescale
If you need one of your characters to have 500 platinum to make a purchase, and every character has 100, here's how that goes
home/end to select char
Enter to select Platinum
Type 100 and hit enter
home/end to select char
that's something like 16 presses for the first character, and a couple less for each one, and there's plenty of opportunities to hit the wrong key along the way and throw off your whole rhythm.
now this only applies when needing to pool money for a *dialogue-driven* purchase. when buying things, of course you can pool your money. here's how that works though
you can press (P)ool while in the shop, and everyone's money will be invisibly pooled. did i mention you cannot see how much money you actually have on the screen? so then you go to (B)uy, but whoever was selected is who's going to receive the item
so you still have to jump in and out of the buying interface over and over to distribute the items you're buying. when you're all done, you go to leave, and the shopkeeper says "Hey, you left some money here! don't you want it"
at this point YOU CAN SAY NO, AND I DON'T KNOW WHAT HAPPENS, I HAVEN'T TRIED YET. you can just walk the fuck out without any of your money. why??
when you're doing your initial arming at the beginning of the game, your Cleric can buy a Longsword that he can't actually use. why doesn't the game warn you? it could! there are places where it uses logic like this, but not here, where money is at stake.
now SSI apparently REALLY cared about these games, supposedly they didn't expect to get the contract and when they did they just went nuts planning out this huge series of games, which they did create and which were seemingly very well received. so I know they gave a shit
but i think there was this mentality at the time, and maybe still now idk, that anyone playing this kind of game was a masochist who deserved suffering. and man I know it was 30 yearsa go but I just resent that so much.
I had several fantasies today about repairing this - improving the UI, replacing the battle system - but stopped myself and recognized that the only part I think is worth keeping is the fantasy story underneath, which came from a print book and I know almost nothing about it.
Missing some Tweet in this thread?
You can try to force a refresh.

Like this thread? Get email updates or save it to PDF!

Subscribe to Graviscera
Profile picture

Get real-time email alerts when new unrolls are available from this author!

This content may be removed anytime!

Twitter may remove this content at anytime, convert it as a PDF, save and print for later use!

Try unrolling a thread yourself!

how to unroll video

1) Follow Thread Reader App on Twitter so you can easily mention us!

2) Go to a Twitter thread (series of Tweets by the same owner) and mention us with a keyword "unroll" @threadreaderapp unroll

You can practice here first or read more on our help page!

Did Thread Reader help you today?

Support us! We are indie developers!

This site is made by just three indie developers on a laptop doing marketing, support and development! Read more about the story.

Become a Premium Member and get exclusive features!

Premium member ($30.00/year)

Too expensive? Make a small donation by buying us coffee ($5) or help with server cost ($10)

Donate via Paypal Become our Patreon

Thank you for your support!